Accu lampje

Post hier al je vragen over de Renault 19
Post Reply
Gerrit79
Posts: 87
Joined: Sat 3 Dec 2011 18:02
Car: 19 16v PhII
Location: Breda
Contact:

Accu lampje

Post by Gerrit79 »

Laatste 3 maanden gaat accu lampje steeds vaker knipperen, lijkt steeds meer te worden.
Bij veel stroom gebruik maar ook alleen met ruitenwisser en knipper licht verder niets in gebruik.
Laad goed op geen probleem met accu en start snel, rij wel veel kleine stuken accu gisteren nog aan lading gehangen maar het blijft.
Lijkt mij dat koolborstel slecht begint te worden maar hij is nog geen 2 jaar oud rond 9000 km geleden nieuw in gegaan samen met accu vervangen.
Aansluiting even aangedraaid maar zat niet los ook bij startmotor nagekeken,
bij garage geweest maar dynamo laad goed volgen hun, weet iemand of het iets ander kan zijn of toch dynamo,
anders gaat lampje er uit heb toch aparte accu meter.
accu 63Ah, dynamo 100A
MartijnG
Über-Spammer
Posts: 10004
Joined: Mon 18 Feb 2002 0:00
Car: Renault 5 GT Turbo
Location: Vlaardingen

Re: Accu lampje

Post by MartijnG »

Wat is 'laad goed volgens hun'? We willen waardes weten :)

Even met een multimeter zelf meten met lopende motor op de accu. ZOlang je maar >14,1V bijlaadt zit het wel goed. Anders inderdaad even accupolen eraf, goed schoonmaken en weer monteren. Stekkers op de dynamo zelf ook eens even controleren en schoonmaken.

Je hebt een losse accumeter zeg je? Wat geeft die aan met lopende motor dan?
'85 GT Turbo & '85 5TL & '90 5TR-T "Rusty" & '79 Estafette Campert & '86 GT Turbo & '89 5GTX & '02 Clio II 1.5 dCi & '05 Megane 1.9 dCi (Daily) & '91 Clio 16v & '03 Clio II 1.6 16v Initiale LPG (Daily) & '06 Megane II Grand Tour 1.6 16v LPG (Daily) & BMW E36 Compact M42B18 & Skoda Octavia Combi 1.6TDi
Gerrit79
Posts: 87
Joined: Sat 3 Dec 2011 18:02
Car: 19 16v PhII
Location: Breda
Contact:

Re: Accu lampje

Post by Gerrit79 »

Tussen 14,2v en 14,5v als je gas bij geeft heb zelf multimeter op gehad voor dat ik naar garage ben gegaan.
Is goed idee even schuur papiertje over aansluiting kan altijd proberen je weet maar nooit,
het is meer irritatie aan het worden het gevoel dat er iets niet goed is.
Aparte accu meter staat ook rond 14v, ook hij dipt wel even wat lager als je stroom gebruikt maar dat is normaal.
Na 3 maanden is het tijd om een keer te gaan zoeken maar als er verder niet gebeurt is dat best lastig zoeken |:
Ronald1916V
Posts: 5548
Joined: Sat 6 Aug 2005 18:12
Car: Renault 19 2.0 16V
Location: Zwolle

Re: Accu lampje

Post by Ronald1916V »

Zijn bij het vervangen van de koolborstels ook de sleepringen vervangen waar de koolborstels op lopen? Als dat niet het geval is dan weet je waar je moet zoeken, als de sleepringen op zijn krijg je namelijk hetzelfde probleem.
Maarten-Jan
Posts: 4612
Joined: Sun 29 Oct 2006 14:06
Car: R19.R
Location: Assen

Re: Accu lampje

Post by Maarten-Jan »

Maakt de stekker op de dynamo voor het lampje op het dashboard niet gewoon slecht contact?
(dat is die stekker met 2 draden er in, 1 voor laden, 1 voor lampje op dash).
Jochem de Haas
Über-Spammer
Posts: 14155
Joined: Thu 5 Apr 2001 0:00
Location: Oudewater
Contact:

Re: Accu lampje

Post by Jochem de Haas »

Dat denk ik ook MJ
Gerrit79
Posts: 87
Joined: Sat 3 Dec 2011 18:02
Car: 19 16v PhII
Location: Breda
Contact:

Re: Accu lampje

Post by Gerrit79 »

zal zondag alles opschuren en nakijken laat het wel weten of het weg is
ik neem aan als je nieuwe dynamo koopt alles nagekeken is, heb verder ook geen problemen met stroom.
Maarten-Jan
Posts: 4612
Joined: Sun 29 Oct 2006 14:06
Car: R19.R
Location: Assen

Re: Accu lampje

Post by Maarten-Jan »

De dynamo uiteraard wel maar die stekker zit in je kabelboom, niet aan de dynamo. Het is de 2 polige stekker, aansluiting meestal bovenkant dynamo.

Mijn stekker is al een keer gesneuveld maar de stekker zit op de plek van de 2 blauwe krimp connectors.
Als je die los trekt gaat het lampje ook branden (en stopt de dynamo met laden).
[img]https://lh3.googleusercontent.com/-WF3- ... 162907.jpg[/img]
Gerrit79
Posts: 87
Joined: Sat 3 Dec 2011 18:02
Car: 19 16v PhII
Location: Breda
Contact:

Re: Accu lampje

Post by Gerrit79 »

Ok probleem gevonden was stekker aansluiting op dynamo,
heb pinnetjes beetje naar binnen gebogen dat die beter contact maakt ook contact spree gebruikt stekker was verder nog goed.
test ritje gemaakt en met vrijwel alle stroom vreters aan gehad lampje niet meer aan gegaan.
hartstikke bedankt voor jullie hulp.
Maarten-Jan
Posts: 4612
Joined: Sun 29 Oct 2006 14:06
Car: R19.R
Location: Assen

Re: Accu lampje

Post by Maarten-Jan »

Soms is het makkelijker dan je denkt ;-)
Post Reply