Renault 5 Williams: Start soms wel en soms niet.

Stel hier je vragen op electronisch gebied, accu, startmotor, dynamo etc.
Willeon de Zoete
Posts: 7023
Joined: Mon 9 Jul 2007 18:40
Location: Ruinerwold

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by Willeon de Zoete »

Zo simpel eigenlijk hè! Top! (Y)
Joost van der Hammen
Posts: 2474
Joined: Mon 23 Jun 2008 21:11
Location: Bodegraven
Contact:

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by Joost van der Hammen »

Lekker :biertjuh: :biertjuh:
Renault 5 gt turbo 1985. Renault 5RS 2.0l 16V turbo 1985. Clio mk2 RS172
peternofx
Posts: 233
Joined: Sun 1 Oct 2006 12:17

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by peternofx »

Beste mensen,

helaas is het probleem nog nooit echt opgelost....
Hopeloos! :@

Laatste tijd gaat de startmotor na veel proberen wel rond maar slaat de motor gewoon niet aan. (benzine pomp hoor je wel).
Is er iemand binnen de club die alles weet van de Clio Williams (vooral de electrische schema's en de start procedure) die dit op kan lossen?
Uiteraard voor een vergoeding...

Ik weet het in ieder geval niet meer.....
Alvast bedankt!

Peter
Alpine
Posts: 1474
Joined: Fri 13 Jul 2001 0:00
Location: Aalten
Contact:

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by Alpine »

Heb je wel een vonk, bdp sensor kan ook de boosdoener zijn.
Alpine GTA V6 Turbo Rood '86
Renault Rodeo 6 '77
Ronald1916V
Posts: 5548
Joined: Sat 6 Aug 2005 18:12
Car: Renault 19 2.0 16V
Location: Zwolle

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by Ronald1916V »

Als de pomp 3 seconden loopt na contact dan heeft de ECU in ieder geval spanning. De ECU wacht 3 seconden lang op toerentalsignaal en daarna gooit hij de brandstofpomp weer uit, deze gaat weer draaien nadat je 'm start en er weer toerentalsignaal is. Als dat er is, want als de BDP sensor stuk is krijg je dus geen toerentalsignaal.

Heb je wel vonk op het moment dat hij niet start ? Die vonk krijg je namelijk ook niet als er geen toerental signaal is, even meten of je spanning op de pomp krijgt (relais in het relaisdoosje links onder de motorkap, bij een Williams tenminste, ga er vanuit dat je mijn kabelboom gebruikt hebt die toen bij de motor zat toen, die zat er destijds bij)

Bobine's gaan ook wel eens stuk maar komt niet gek vaak voor, maatgoed, hetzelfde geld voor de BDP.
peternofx
Posts: 233
Joined: Sun 1 Oct 2006 12:17

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by peternofx »

Bedankt voor jullie reply...

BDP sensor en de bobine heb ik al vervangen.
Gaat het signaal van de BDP sensor rechtstreeks naar de ECU en kan ik dit testen als dit signaal wel door komt?
En heeft een ander lichter vliegwiel hier invloed op?

Benzine pomp is door gelust omdat die in het verleden soms niet aan ging. Dus de benzine pomp draait constant als ik de auto op contact zet.
En ja het is nog steeds dezelfde kabelboom die ik van jou heb overgenomen Ronald ;-) En de relais in dat kastje heb ik allemaal vernieuwd...

Vonk ga ik zo spoedig mogelijk weer testen. (volgens mij had hij dat wel)

Dus het zijn eigenlijks 2 problemen:
1) Startmotor gaat soms wel en soms niet rond: https://www.youtube.com/watch?v=yit00hC6e34
2) Als de startmotor wel rond gaat wil die heel vaak niet starten: zie eind van het filmpje: https://www.youtube.com/watch?v=5_-FaefUPvM


Ieder geval bedankt!
Hoop echt dat ik ooit de oplossing vindt en dat ik voor een track day/race mij niet meer zorgen hoef te maken als de 5 wel wil starten... :@
jacques
Posts: 2451
Joined: Mon 27 Feb 2006 12:01
Location: Roelofarendsveen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by jacques »

En als je dan wel een vonk hebt, kan het ook zijn dat de kabel naar de injectoren stuk is. Even remmenreiniger in de inlaat spuiten en hij zou even moeten lopen.

Overigens: De spoelweerstand op de BDP sensor moet ca. 250 Ohm zijn.
R19 16V cabrio met F7R 710 motor en JC5 053 bak
Maarten-Jan
Posts: 4612
Joined: Sun 29 Oct 2006 14:06
Car: R19.R
Location: Assen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by Maarten-Jan »

Lekker tikje kreeg je van bas konijn (0)

Heb je een origineel vliegwiel afgedraaid of een ander niet origineel vliegwiel?
Originele Williams ECU? Met of zonder start onderbreker?
ECU van binnen al visueel geïnspecteerd? (b.v. defecte condensators, geen water schade?)
Voor de rest wat Ronald zegt :smile:
jacques
Posts: 2451
Joined: Mon 27 Feb 2006 12:01
Location: Roelofarendsveen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by jacques »

ECU wisselen was een idee dat bij mij opkwam. Dat hoeft niet eens een Williams ecu te zijn. Op een ECU van een F7P loopt hij ook wel. Uiteraard moet je er dan niet mee gaan rijden, maar weet je dat het probleem dan in de huidige Williams ECU zit.
R19 16V cabrio met F7R 710 motor en JC5 053 bak
peternofx
Posts: 233
Joined: Sun 1 Oct 2006 12:17

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by peternofx »

Maarten-Jan wrote:Lekker tikje kreeg je van bas konijn (0)

Heb je een origineel vliegwiel afgedraaid of een ander niet origineel vliegwiel?
Originele Williams ECU? Met of zonder start onderbreker?
ECU van binnen al visueel geïnspecteerd? (b.v. defecte condensators, geen water schade?)
Voor de rest wat Ronald zegt :smile:
Tikje was van de BMW E36 van Frank van Osta/Richard Antes.
Beetje jammer :@ (N)

- RSX racing solutions vliegwiel incl race koppeling.
- Originele Williams ECU met aangepaste chip. (start onderbreker zat toch alleen op de megane?)
- Andere ECU al geprobeerd maar geen resultaat.
jacques
Posts: 2451
Joined: Mon 27 Feb 2006 12:01
Location: Roelofarendsveen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by jacques »

Heeft de auto nog gewerkt na al deze modificaties (chip, vliegwiel en nokkenassen)?
R19 16V cabrio met F7R 710 motor en JC5 053 bak
Maarten-Jan
Posts: 4612
Joined: Sun 29 Oct 2006 14:06
Car: R19.R
Location: Assen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by Maarten-Jan »

Ah leek in het filmpje anders... maar zeker een beetje jammer, je liet echt zat ruimte echt compleet onnodig. (N)

Denk dat je gewoon moet zorgen dat je uitlees apparatuur krijgt (Originele XR-25 of de XR-25 Emulatie software i.c.m. ODB-II Dongel met koppelstuk naar diagnose stekker Renault (ODB-1 formaat maar andere pin layout) zo dat je precies kan zien wat er wel/niet gebeurd als die niet start als je probeert te starten. Er is ook universele uitlees apparatuur voor Renault modellen van 85-99 waar je mogelijk verder mee komt. Er zijn ook willies / clio 1's geweest met startonderbrekers dus niet volledig uit te sluiten.
Nog een tip die ik me net bedenk, trek de MAP sensor eens los als die niet start, kan zijn dat deze niet goed is en dat geeft ook rare problemen.
peternofx
Posts: 233
Joined: Sun 1 Oct 2006 12:17

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by peternofx »

Bedankt voor alle tips!
Heb eerst weer genoeg huiswerk te doen, ik hou jullie op de hoogte...

@Maarten jan: Waar kan ik deze ODB koppelstukken/stekkers/software krijgen?
Maarten-Jan
Posts: 4612
Joined: Sun 29 Oct 2006 14:06
Car: R19.R
Location: Assen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by Maarten-Jan »

Een XR-25 komt nog wel eens op Ebay voorbij, maar dan moet je geluk hebben.
Dit is ook een optie maar vereist wat handigheid met het maken van een kabeltje:
http://www.digital-kaos.co.uk/forums/sh ... d-software

Eventueel een andere optie zou een ODB-II scanner/dongle met Renault ODB-I verloop zijn (zijn wel te krijgen via ODB Partner of ODB warenhuis).
Probleem is dan alleen welke software ga je gebruiken i.c.m. z'n dongle.
jacques
Posts: 2451
Joined: Mon 27 Feb 2006 12:01
Location: Roelofarendsveen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by jacques »

De simpelste oplossing is gewoon een XRD van Fastchip. Misschien dat iemand in de buurt er een heeft. Heb je niet zo'n ding dan kan je gewoon alle sensoren en actuators doormeten en testen. Het gemakkelijks is natuurlijk een soort gelijke auto ernaast (Clio 1 1.8 16v of R19 16V) en componenten uitwisselen. Het kan overigens ook gewoon een draadbreuk zijn. Ik heb toentertijd ook diverse draden in de kabelboom moeten vervangen omdat de isolatie keihard was geworden door de warmte. Een van die kabels was het stuk draad naar de injectoren!

temp sensoren inlaatlucht en koelwater:
20 graden 3060-4045 Ohm
40 graden 1315 1600
80 graden 300 370
90 graden 210 270

BDP sensor ca 250 Ohm

TPS zie http://www.team1916vforum.nl/viewtopic.php?f=23&t=214

Wat ook belangrijk is: Het blok moet liefst 2x geaard zijn aan het chassis. Als de stromen tgv. slecht contact via de ECU gaan lopen, sneuvelt de ECU. Dat 2x aarden heb ik geleerd in de petrochemie. Als een aardlus breekt heb je er nog een over.
R19 16V cabrio met F7R 710 motor en JC5 053 bak
peternofx
Posts: 233
Joined: Sun 1 Oct 2006 12:17

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by peternofx »

Update:

Vanavond de vonk test gedaan.
En ja hoor de auto startte wel gelijk... :smile: Dus kon het niet gelijk testen.
Even stationair warm laten draaien en toen weer proberen te starten maar sloeg niet aan.
Wel geconstateerd dat de bougie vonkte (Y)

Kunnen we hierbij weer wat dingen uitsluiten?

Thanks...
Maarten-Jan
Posts: 4612
Joined: Sun 29 Oct 2006 14:06
Car: R19.R
Location: Assen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by Maarten-Jan »

Lijkt er op dat je in elk geval ontsteking hebt en dus ook BDP signaal. Naast ontsteking heb je een ontbrandbaar mengsel nodig, dus volgende stap is kijken of er benzine ingespoten wordt op het moment dat de auto niet wil starten.
peternofx
Posts: 233
Joined: Sun 1 Oct 2006 12:17

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by peternofx »

Update:

- Remmenreiniger in inlaat gespoten en het blok probeert dan wel even te starten.
- Andere ECU geprobeerd en starrte gelijk. Bij 2e keer omwisselen deed hij het weer niet. (dus ligt niet aan de ECU)
- ECU en injectoren zijn massa geschakeld dus Pin 1 en 2 van de ECU gecontroleerd op massa. (beide hadden massa)

Vanavond alle relais door meten....
peternofx
Posts: 233
Joined: Sun 1 Oct 2006 12:17

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by peternofx »

Update:

De originele relais 236 en 238 terug geplaatst.
Wat ons opviel was dat het terugslagklepje niet op de huidige relais zat.

Tot nu toe is het probleem eindelijk opgelost! (Y)
Ik zeg proost! :grin:

[img]https://s9.postimg.org/u85avtmfz/relay-2.jpg[/img]
antoine
Posts: 7736
Joined: Sun 19 Jan 2003 17:51
Car: Renault Clio III RS
Location: mont chêne

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by antoine »

Dat is het symbool van een diode
Een diode is een elektronisch onderdeel dat de elektrische stroom zeer goed in één richting geleidt, maar praktisch niet in de andere. Een diode functioneert als het ware als een elektronisch terugslagventiel. De geleidende richting noemt men de doorlaatrichting en de andere richting de sperrichting.
peternofx
Posts: 233
Joined: Sun 1 Oct 2006 12:17

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by peternofx »

oke dus dat kan eigenlijks niet het probleem zijn als zo'n diode er wel of niet op zit?
jacques
Posts: 2451
Joined: Mon 27 Feb 2006 12:01
Location: Roelofarendsveen

Re: Renault 5 Williams: Start soms wel en soms niet.

Post by jacques »

Het is een blusdiode, die de tegen EMK ten gevolge van de spoel van het relais onderdrukt. Sommige elektronica houdt daar niet van. Ik zou wel weer zo'n relais op de juiste plaats monteren. Het kan best zijn dat het relais niet best meer was.
R19 16V cabrio met F7R 710 motor en JC5 053 bak
Post Reply