ACT: Verlichting upgrades

Stel hier je vragen op electronisch gebied, accu, startmotor, dynamo etc.
Post Reply
Gabri van der Veen
Über-Spammer
Posts: 12475
Joined: Tue 22 Jul 2003 19:43
Location: Leeuwarden

Post by Gabri van der Veen »

is een 19 16v dan niet h1
Project 21 16v
Alles past! Zolang je het maar aanpast
paulvanrooij
Posts: 26465
Joined: Mon 10 May 2004 20:26
Car: Twingo GT
Location: Oss
Contact:

Post by paulvanrooij »

fase 2 wel, fase 1 niet
Xabre
Posts: 5508
Joined: Mon 17 Jan 2005 20:18
Car: 19 16V

Post by Xabre »

gele h1 lampies, das een uitdaging om te vinden in NL
Trust me. I know what I'm doing.
paulvanrooij
Posts: 26465
Joined: Mon 10 May 2004 20:26
Car: Twingo GT
Location: Oss
Contact:

Post by paulvanrooij »

ik hoef ze niet in H1 ;) :p
Luco/Alpine-racer
Über-Spammer
Posts: 22724
Joined: Mon 21 Feb 2005 17:33
Car: diverse
Location: thuis
Contact:

Post by Luco/Alpine-racer »

Nieuw bij Full Car Tuning Nokya Pro Halogens Yellow !!

Nu verkrijgbaar bij Full Car Tuning de JDM gele halogeen lampen.
Nu op voorraad in H1 en H7
[img]http://www.fullcartuning.nl/images/foto ... Yellow.jpg[/img]
[img]http://www.fullcartuning.nl/images/extr ... grp_lg.jpg[/img]
Het racehok, doel onder de 2.00 op cpz.
Haas
Posts: 26590
Joined: Wed 27 Mar 2002 0:00
Car: Megane RS
Location: Nijmegen

Post by Haas »

H4 om H1 toch :)
Danos
Posts: 183
Joined: Fri 28 Jul 2006 20:40
Location: lekkerkerk

Post by Danos »

heeft iemand ervaring met die Xenon kitjes die op marktplaats aangeboden worden? die zijn kwa prijs toch net iets gunstiger,dan die Pilot dingen.
~thijs~
Posts: 5232
Joined: Mon 7 Jan 2002 0:00
Location: Haarlem
Contact:

Post by ~thijs~ »

Ik kom er bij mij toch niet helemaal uit. Ik heb H7 lampen in mijn dimlicht zitten, die zitten vast met een schroefsysteempje, een kwartslag draaien om ze vast of los te halen. Als je dus Xenon erin zet stop je dat stekkertje in de transformator en krijg je je lamp dus niet vast in je lamphuis. Iemand die daar ervaring mee heeft?

RB cartuning, waar ik de set gekocht heb, kon mij tot dusverre niet helpen behalve door te zeggen dat ik niet gekeken zou hebben wat voor lamp ik in mijn auto heb. :~

Het gaat om een Clio II fase III uit november 2004
~thijs~
Posts: 5232
Joined: Mon 7 Jan 2002 0:00
Location: Haarlem
Contact:

Post by ~thijs~ »

Niemand die xenon in z'n Clio II heeft ingebouwd met hetzelfde probleem?
blue clio
Posts: 11
Joined: Sun 4 Mar 2007 15:05

Post by blue clio »

ik heb ook xenon in me clio 2 hij is uit 2005. ik hem de xenon in laten bouwen bij cartrend, was in 1.5 uur klaar.
~thijs~
Posts: 5232
Joined: Mon 7 Jan 2002 0:00
Location: Haarlem
Contact:

Post by ~thijs~ »

dubbele post effe weggehaald :wink:

Nou ik snap er geen reet van. Ik heb echt 100% zeker weten H7, maar het lijkt alsof niets past. Overal korte draadjes en stekkertjes die niet passen omdat Renault het nodig vind een eigen systeempje te bedanken. Heb jij ook dat de binnenste lampen je grote licht zijn? die zitten trouwens wel met een normaal systeem vast.
blue clio
Posts: 11
Joined: Sun 4 Mar 2007 15:05

Post by blue clio »

me binnenste lampen zijn ook idd groot licht, de xenon pastde eerst ook niet er zit een veertje/klem in de lamp zelf. het zijn veleo koplampen een maatje heeft een opel die had ook het probleem.anders ff contact met cartrend zoeken. die weet vast wel een oplossing. gr.dennis
~thijs~
Posts: 5232
Joined: Mon 7 Jan 2002 0:00
Location: Haarlem
Contact:

Post by ~thijs~ »

Thanks! Ik ga cartrend effe mailen. Zou je mij een PM kunnen sturen met wat jij ervoor betaald hebt incl inbouw?
blue clio
Posts: 11
Joined: Sun 4 Mar 2007 15:05

Post by blue clio »

je hebt pm
Marco (ClioII)
Posts: 820
Joined: Wed 4 Oct 2006 19:30
Location: Leeuwarden

Post by Marco (ClioII) »

~thijs~ wrote:Ik kom er bij mij toch niet helemaal uit. Ik heb H7 lampen in mijn dimlicht zitten, die zitten vast met een schroefsysteempje, een kwartslag draaien om ze vast of los te halen. Als je dus Xenon erin zet stop je dat stekkertje in de transformator en krijg je je lamp dus niet vast in je lamphuis. Iemand die daar ervaring mee heeft?

RB cartuning, waar ik de set gekocht heb, kon mij tot dusverre niet helpen behalve door te zeggen dat ik niet gekeken zou hebben wat voor lamp ik in mijn auto heb. :~

Het gaat om een Clio II fase III uit november 2004
Dit probleem had ik ook, heb het setje xenon verlichting toen maar weer omgeruild. Mischien als je de draden van de xenon pit door het "houdertje" heen krijgt (wat mij wel is gelukt) dat je dan het systeem kan inbouwen. Maar aangezien ik die schroefjes moest stellen waar het houdertje achter klikt heb ik toch maar besloten om het setje om te ruilen en een complete lampen set van Philips blue vision light te kopen. (Stadslicht, grootlicht, dimlicht) :) Bij mij gaat het om een Clio II fase II uit 2002
Jeroen Wigger
Posts: 763
Joined: Wed 12 Apr 2006 20:55
Car: Laguna II 2.0 T 205
Location: Nijverdal

Post by Jeroen Wigger »

@ Thijs, heb je niet toevallig HB3 lampen? Zitten ook in sommige Clio's bij mijn weten.....
~thijs~
Posts: 5232
Joined: Mon 7 Jan 2002 0:00
Location: Haarlem
Contact:

Post by ~thijs~ »

Nope op mijn lampie wat er nu inzit staat echt H7 op de zijkant
Martijn
Über-Spammer
Posts: 8103
Joined: Mon 28 Jan 2002 0:00
Location: Zwinderen
Contact:

Post by Martijn »

HB3 zit in de Ph1. :)
5 Baccara 2.0 - 21 2 Litres Turbo - Laguna Grandtour 3.0 V6 24V Initiale - Clio RS
"Diesel: the ultimate thrill killer" (J. Clarkson, 2008)
Grootje
Posts: 61
Joined: Wed 5 Jan 2005 15:03
Location: Groningen

Post by Grootje »

Het is opzich wel eenvoudig alleen je moet et even weten!!
er zijn adapters verkrijgbaar die zich onder de schroefjes klemmen. die drukken de lamp in de houder.

schroefjes eerst even wat losser draaien en dan de lamp erin en de adapter er tegen aan! en dan weer de schroefjes iets aandraaien.
En het zit muurvast!! ik heb zelf de originele adapter met de draden eraan gesloopt en zelf een adapter gemaakt.

adapters kosten geloop ik een paar euro..

succes ermee.


ohh ja over het lichtbeeld ben ik zelf niet zo te vreden maar dat zal wel aan de koplampen liggen.
Cleaned_Clio_16v
Posts: 693
Joined: Mon 27 Nov 2006 13:05
Location: Oostvoorne
Contact:

Post by Cleaned_Clio_16v »

Iemand een foto van LED Fitingen? In een achterlicht?
~thijs~
Posts: 5232
Joined: Mon 7 Jan 2002 0:00
Location: Haarlem
Contact:

Post by ~thijs~ »

@ Grootje: Net effe gegoogled naar xenon adapters, maar ik kan er erg weinig over vinden. Heb je iets van een link of iets dergelijks
dzvini
Posts: 24
Joined: Sun 1 May 2005 21:29
Location: Belgrade, Serbia

Post by dzvini »

[img]http://i177.photobucket.com/albums/w206 ... G_0830.jpg[/img]

I just bought xenons for my Chamade valver. Well, these ballasts are secondhand but I paid a few euros for a piece :bang: , the only problem is that cables are cut at the end but I bought new conectors as well as 12V cables. Bulbs are new, I bought them in Moscow, Russia. They cost around 10, 11 euros a piece :bang: . It's suspicious price but there are many shops with bargain prices. It's made in China or Taiwan but I don't care if they work. Thats why I bought 6 pcs, all are H1 6000K. 2 are for low lights, 2 for high lights and 2 for a reserve. All in all, this all togeather costed me about 100eur. Here in Serbia, the cheapest set of 2 ballasts and bulbs was about 170 or 180eur. :D I'll post some pictures as soon as I install them in headlights and when I make my own presentation of my Chamy on this site. Cheers 8)
Martijn
Über-Spammer
Posts: 8103
Joined: Mon 28 Jan 2002 0:00
Location: Zwinderen
Contact:

Post by Martijn »

http://pc-link.biz/catalog/product_info ... cts_id=450

Xenon voor 60,- incl. bezorging. Op het Seat-forum staan goede ervaringen ermee.
5 Baccara 2.0 - 21 2 Litres Turbo - Laguna Grandtour 3.0 V6 24V Initiale - Clio RS
"Diesel: the ultimate thrill killer" (J. Clarkson, 2008)
joeri_16V
Posts: 2258
Joined: Sun 9 Feb 2003 12:40
Car: megane 2
Location: Kloosterzande (zeeland)

Post by joeri_16V »

Xabre wrote:gele h1 lampies, das een uitdaging om te vinden in NL
Toch valt dat best mee, heb vrijdag eens nagevraagd bij Profile in Hulst, en gelijk besteld.
Vandaag opgehaald en gelijk gemonteerd, wist alleen niet dat grootlicht apart was, zou dus nog een paar lampjes moeten bestellen.
Duupke (Ronald)
Posts: 4602
Joined: Sun 5 Mar 2006 20:50
Location: Oudheusden, Noordbrabant
Contact:

Post by Duupke (Ronald) »

Vanmorgen een setje Xenon 8.000K van Pilot ingebouwd.

2 gaten moeten maken in de afdekdeksels voor de nieuwe kabeldoorvoer, even een mooi en goed plekje voor de balasten gezocht. Voor de rest was het mooi en makkelijk werk. 'Plug and play'. Het ziet er net wat beter (lees luxer) uit, ik ben benieuwd wat het in het donker brengt...

Voor:

[img]http://i49.photobucket.com/albums/f254/ ... CT0009.jpg[/img]


Na:

[img]http://i49.photobucket.com/albums/f254/ ... CT0011.jpg[/img]
Once upon a time, you tref het verkeerd!!!
Duupke (Ronald)
Posts: 4602
Joined: Sun 5 Mar 2006 20:50
Location: Oudheusden, Noordbrabant
Contact:

Post by Duupke (Ronald) »

Iemand hier die toevallig last heeft gehad met z'n boordcomputer na het inbouwen van een aftermarket (Pilot) Xenonset?

Ik hoor en lees een aantal rare ervaringen.
Niet veel, maar toch...
Once upon a time, you tref het verkeerd!!!
Mike (spitsoor)
Posts: 6419
Joined: Sat 10 Jul 2004 10:05
Location: Schiedam
Contact:

Post by Mike (spitsoor) »

Ff stof eraf :P Ben ik toch benieuwd wat voor problemen jij dan hebt of over gehoord heb Duupke. Heb zelf met de clio nergens last mee gehad sinds de xenon erin zit :wink:
Duupke (Ronald)
Posts: 4602
Joined: Sun 5 Mar 2006 20:50
Location: Oudheusden, Noordbrabant
Contact:

Post by Duupke (Ronald) »

Nou Mike, ik heb eigenlijk geen problemen.

Ik werd alleen gewaarschuwd dat Pilot niet geschikt zou zijn voor een Laguna II. Dit i.v.m. de boordcomputer, nou heb ik geen sprekende boordcomputer die aan de bel trekt als er een lamp kapot is ofzo. Misschien dat dat er wat mee te maken heeft...

Het enige wat me opvalt is dat de lampen ongeveer een minuutje na opstarten elk 1x knipperen. Da's alles. Ik weet niet of anderen daar last van hebben en of het er misschien bij hoort. Ik zal me daar nog eens in verdiepen.

Bevalt me nog steeds erg goed. :D
Once upon a time, you tref het verkeerd!!!
Jeroen Wigger
Posts: 763
Joined: Wed 12 Apr 2006 20:55
Car: Laguna II 2.0 T 205
Location: Nijverdal

Post by Jeroen Wigger »

Ik denk ook dat het in combinatie met sprekende computer, eerder problemen oplevert dan zonder madam onder 't dashboard...
Trouwens de mijne knipperen 's morgens ook even een keertje als ik net bij huis weg rij, niks om zorgen over te maken...
En heb zelfs de gemodificeerde omvormers, dus daar ligt het ook niet aan..
Duupke (Ronald)
Posts: 4602
Joined: Sun 5 Mar 2006 20:50
Location: Oudheusden, Noordbrabant
Contact:

Post by Duupke (Ronald) »

Mijn set is van december 2007, zou ook al met de 'nieuwe' ballasten moeten zijn.

Maar over dat 1x knipperen ga ik mezelf geen zorgen meer maken, bedankt voor je reply Jeroen. :wink: (Y)
Once upon a time, you tref het verkeerd!!!
Mike (spitsoor)
Posts: 6419
Joined: Sat 10 Jul 2004 10:05
Location: Schiedam
Contact:

Post by Mike (spitsoor) »

Aha op die fiets. Wist niet eens dat je ouwehoerende boordcomputers had :lol: Lijkt me rete irritant trouwens zo van: Hee lul controlleer je bandenspanning eens van rechts voor. Dies veelste slap :p
Duupke (Ronald)
Posts: 4602
Joined: Sun 5 Mar 2006 20:50
Location: Oudheusden, Noordbrabant
Contact:

Post by Duupke (Ronald) »

Aangezien je Xenon set met opstarten 85 watt vraagt, en om de boel brandend te houden maar 35 watt (gewoon halogeen 55 watt geloof ik) gaat Helga een beetje over de flos.
Once upon a time, you tref het verkeerd!!!
Mike (spitsoor)
Posts: 6419
Joined: Sat 10 Jul 2004 10:05
Location: Schiedam
Contact:

Post by Mike (spitsoor) »

:lol: :lol:
alexs
Posts: 1160
Joined: Sat 16 Jun 2007 11:35
Location: UT
Contact:

Post by alexs »

--
Duupke (Ronald)
Posts: 4602
Joined: Sun 5 Mar 2006 20:50
Location: Oudheusden, Noordbrabant
Contact:

Post by Duupke (Ronald) »

Jeroen Wigger wrote:Ik denk ook dat het in combinatie met sprekende computer, eerder problemen oplevert dan zonder madam onder 't dashboard...
Trouwens de mijne knipperen 's morgens ook even een keertje als ik net bij huis weg rij, niks om zorgen over te maken...
En heb zelfs de gemodificeerde omvormers, dus daar ligt het ook niet aan..

Ik had Pilot over dat knipperen een vraag gesteld via hun site. Ik kwam dit antwoord tegen in m'n mailbox:
Pilotxenon.com wrote: LS,



Het knipperen van de lamp is een korte controle van de ballast. Dit kan bij sommige voertuigen voorkomen en is niet schadelijk voor het product.



Ik hoop u hiermee voldoende te hebben geïnformeerd,


Once upon a time, you tref het verkeerd!!!
Post Reply