Foto's in topics

Gebruikersregels en andere informatieve meldingen van renault-tuning.com
Post Reply
User avatar
Jonh
Posts: 518
Joined: Fri 15 Mar 2013 20:09
Car: Twingo RS Gordini,R8
Location: Voorburg

Foto's in topics

Post by Jonh »

En hoe zit 't dan met afbeeldingen uploaden..?
Ook dat willen we beschikbaar maken. Nu we geupgrade zijn naar een nieuwe versie, is hier waarschijnlijk ook veel meer mogelijk. We gaan die mogelijkheden bekijken en ook dit hopelijk op korte termijn inrichten.

Omdat het onderhoud wat achterstallig was is besloten voorrang te geven aan het updaten van de software en achterliggende middleware als PHP en minder te kijken naar de extra functionaliteit direct beschikbaar hebben/maken.
Hoe zit het met bijvoorbeeld de foto's in de project topics? Gaan die weer werken? Dit nodigt niet echt uit om mijn project topics te updaten.
Arco
Über-Spammer
Posts: 18282
Joined: Fri 11 Feb 2005 16:24
Car: Renault 5 GT Turbo
Location: Gouda

Re: Foto's in topics

Post by Arco »

Sluit ik mij even bij aan.
5 GT Turbo '86 Phase I/II "Le Monstre Vert"
Twingo 1.5 DCi '11 Renault Sport Gordini "Le Panda Blanc"
5 GT Turbo '86 Phase I "Circuit"
Clio 1,8 16V '92 "La Salope Noire"

Mégane I Phase II 1.4 16V '00 Coupé LPG "La Souris Grise"
Clio II Phase II 1.6 16V '03 Initiale LPG "La Souris Grise"
User avatar
Bas
Bestuurslid
Posts: 3991
Joined: Mon 8 Jan 2001 0:00
Car: Clio 2
Location: Om de hoek

Re: Foto's in topics

Post by Bas »

Bij het upgraden van het forum zijn alle berichten omgezet/bijgewerkt. Hierbij zijn sommige links zo aangepast dat de foto's niet meer getoond worden, terwijl de links er nog wel zijn. Wat opvalt is dat de berichten na bewerken en opnieuw opslaan wel goed aangepast worden en de links weergeven. Ik ben er helaas nog niet achter waar het probleem nu precies zit, ook niet na uren uitproberen en aanpassen.
Ik ga proberen hier op korte termijn weer wat tijd in te steken.
Avant j'étais schizophrène, maintenant nous allons mieux.
'84 R11 Turbo 'KZ' | '84 R11 Turbo 'LD' | ''87 R11 Turbo 'Maxi'| '85 R11 Automatic | '03 Clio 1.5 dCi 'RS'
User avatar
Jonh
Posts: 518
Joined: Fri 15 Mar 2013 20:09
Car: Twingo RS Gordini,R8
Location: Voorburg

Re: Foto's in topics

Post by Jonh »

(Y) (Y) (Y)
User avatar
Jonh
Posts: 518
Joined: Fri 15 Mar 2013 20:09
Car: Twingo RS Gordini,R8
Location: Voorburg

Re: Foto's in topics

Post by Jonh »

Op aanwijzing van Bas heb ik de foto's in mijn project topics weer werkend gekregen. Even het bericht "aanpassen", dan ergens in je tekst een spatie zetten en op "opslaan" klikken. De foto's in dat bericht zullen weer werken en bovendien wordt die spatie niet opgeslagen. Nadeel is dat je dat in alle berichten waar foto's in staan moet herhalen. Bij een enkele foto wilde het niet werken en moest ik het linkje naar mijn fotosite opnieuw maken en plaatsen.
Post Reply